Notifications
Clear all

Monitor on Non Stop Energy Save Mode  

  RSS

Anibal
(@anibal)
Eminent Member
Joined: 11 months ago
Posts: 41
2020-05-10 10:53 pm  

Hi DroneBot:

Why does my monitor ( 3 different monitors so far) connected to my Raspberry Pi enters into Power Save Mode and nothing I try seems to help. I've switched monitors and its the same with all. I've been using these same monitors for a long time, after a short hiatus of a couple of months I went back to the Pi with the same monitor and my problem with the Energy Saver Mode problem began. 

I checked YouTube solutions but they only refer to cleaning the contacts on memory cards with an eraser inside towers. In fact I swopped the monitor I have connected to an old tower which I use strictly for microscopy and its not even connected to the internet and the monitor went into Energy Saver Mode when I connected to the Raspberry Pi. I put the monitor back to its original old tower and the monitor works just fine. It's when I connect it to the Raspberry Pi's, plural, I've connect other Pi versions and still the same problem. 

Any one of you gentle persons experience this problem? Any suggestions, or better yet, solutions. 

Best,

Anibal


Quote
byron
(@byron)
Reputable Member
Joined: 1 year ago
Posts: 353
2020-05-10 11:47 pm  

@anibal

if someone on this forum does not happen be able to make a suggestion on this I think you would be more likely to get an answer on the Rpi forums - https://www.raspberrypi.org/forums/


ReplyQuote
Anibal
(@anibal)
Eminent Member
Joined: 11 months ago
Posts: 41
2020-05-10 11:58 pm  

@byron

Thank you Byron, on that site at this very moment. Very curious how ubiquitous this problem seems to be and with very few if any simple solutions. I’ve been working on this today and many days before and nothing seems to work. But let’s see if someone out there can help. If I find the solution I will of course let the world know. 

Thank you again Byron,

Best,

Anibal 


ReplyQuote
ZeFerby
(@zeferby)
Reputable Member
Joined: 1 year ago
Posts: 380
2020-06-04 11:32 am  

@anibal hello, i come back to the forums after a few weeks...

I have seen some older Samsung screens (they were monitors, not TVs) working fine with a R.Pi3B+ and never showing anything with a R.Pi4B, whatever options I tried in config.txt or commands I issued with tvservice.

Also, in case you don't yet have these links :

https://www.raspberrypi.org/documentation/configuration/hdmi-config.md

https://www.raspberrypi.org/documentation/configuration/config-txt/video.md

 

Eric


ReplyQuote
Anibal
(@anibal)
Eminent Member
Joined: 11 months ago
Posts: 41
2020-06-04 1:13 pm  

@zeferby

Thank you Eric,

I will take a look at those links, perhaps I’ve tried them perhaps not. The screens I’m using are computer monitors all of which showed no issues with the energy saving mode that has been giving me so much frustration until recently. I wonder how it went from no problem to ESM. Again thank you for your input. I will report back and share my experience, good or bad.

Best,

Anibal 

 

 


ReplyQuote