thephilnewman
@thephilnewman
Member
Joined: 2023-05-04 1:03 pm
Last seen: 2024-01-01 8:05 pm
Topics: 3 / Replies: 219
Reply
RE: Locomotive Elevator

@zander I answered it!

4 months ago
Forum
Reply
RE: Locomotive Elevator

@zander I am not sure that will ever happen Ron.

4 months ago
Forum
Reply
RE: Locomotive Elevator

@zander Hello Ron, I am afraid I have had to shelve the elevator at the moment. So no progress, sorry to say. Cheers Phil

4 months ago
Forum
Reply
RE: Locomotive Elevator

@zander I have a friend who lives close by and he was into IT for his livelihood he knows quite a bit about routers I will get him to have a look next...

6 months ago
Forum
Reply
RE: Locomotive Elevator

@inq I may have found an initial issue I had, I will try to explain. I bought a new ESP8266 unit, so I disconnected everything in the train room and w...

6 months ago
Forum
Reply
RE: Locomotive Elevator

@zander hi up until a couple of hours ago I had no idea about the address changing. But what @inq said about the router giving out a different number ...

6 months ago
Forum
Reply
RE: Locomotive Elevator

@inq Well! not sure what I can say here other than I am deeply sorry for having upset you. The questions I have asked on here are because I have no id...

6 months ago
Forum
Reply
RE: Locomotive Elevator

@inq just worked out what you were trying to tell me last night in your message. Anyway I had already worked that part of it out, but the bottom line ...

6 months ago
Forum
Reply
RE: Locomotive Elevator

@zander hello I dont really know enough about all this but the thing that I have noticed that has changed and not for the first time either is thewher...

6 months ago
Forum
Reply
RE: Locomotive Elevator

@inq hello still working on the elevator, only it does not seem to want to connect anymore? do you have any ideas? I am using Just noticed the 41...

6 months ago
Forum
Reply
RE: Locomotive Elevator

Hi Everyone, just a quick update to let you know the status on the project. The 8255 units came and I just plugged them straight into my home made cir...

6 months ago
Forum
Reply
RE: Locomotive Elevator

@inq This is exactly how it is, as per my posted picture above. I have ordered a couple of the DRV8255 items you mentioned in the post above when they...

7 months ago
Forum
Reply
RE: Locomotive Elevator

@robotbuilder I have tried with the weight it does not have enough torque the motor just keeps slipping when it is loaded with just over 4KG. It seems...

7 months ago
Forum
Reply
RE: Locomotive Elevator

Hi Everyone, I'm back, oh no I hear you cry! I have been putting some bits together on the dreaded elevator, I have got one end set up and I loaded it...

7 months ago
Forum
Reply
RE: SMD & reflow rework flux recommendations

@zander this shows the stuff and a few other brands as well. Cheers Phil

7 months ago
Forum
Page 1 / 15