Notifications
Clear all

[Sticky] Forum and Website Maintenance this Friday  

Page 4 / 4

Photo Bud
(@photo-bud)
Trusted Member
Joined: 2 years ago
Posts: 96
 

Phone is fine now. Will check Kindle in a few.

Photo Bud (aka John)The Old Curmudgeon!


ReplyQuote
Photo Bud
(@photo-bud)
Trusted Member
Joined: 2 years ago
Posts: 96
 

On Kindle, login shows on entry after clear cache, close browser window, close down Silk, and reboot. After signing in, Logout doesn't show in top men.

Photo Bud (aka John)The Old Curmudgeon!


ReplyQuote
Sid
 Sid
(@sid)
Estimable Member
Joined: 7 months ago
Posts: 127
 

@photo-bud and @dronebot-workshop

The problem still persists even on browser's at least on Windows 10. Unsure of other Operating Systems.

Please have a look at the first screenshot - this one is what I see when I first load forum.dronebotworkshop.com (this normally is a clean start of the browser, all cache cleared last day and this is my first instance when I load the site at the start of my work day).

First Load

You will see on the screenshot that Login/Register buttons are missing - and from the menu as well. Also note the Recent Posts section (you will see the difference in the next image) -

After Reload

I reloaded this page after using Printscreen button for the first image (just to ensure that the time delay is minimum and not too many posts get up on that section. And it was after this that I pasted the earlier copy onto Paint. Edited that (to add the stuff in red and blue), saved it and then took the second printscreen.

I would like to point out that the two of the recent posts on the first image are in fact 3 hours old (I see that only after I login to the system as can be seen in this next screenshot -

After login

Maybe all of the above info can be of some help.

Life is exploring and learning


Photo Bud liked
ReplyQuote
Page 4 / 4