Notifications
Clear all

problem with seeeduino xiao, some help please  


Kaziz
(@kaziz)
New Member
Joined: 2 months ago
Posts: 4
Topic starter  

hi 

i have a seeeduino xiao ,I instaled it and my pc recognized as seed femto , the arduino ide did not recognize the port.I tried to update the driver from the arduino ide folder , drivers, but windows was unable to update the driver.

can someone help with this , thanks

 


Quote
DroneBot Workshop
(@dronebot-workshop)
Workshop Guru Admin
Joined: 2 years ago
Posts: 911
 

@kaziz  Try resetting the XIAO by shorting together the two RESET pins, that might be the issue.

😎

Bill

"Never trust a computer you can’t throw out a window." — Steve Wozniak


ReplyQuote
jfabernathy
(@jfabernathy)
Estimable Member
Joined: 2 months ago
Posts: 130
 

@dronebot-workshop I've also had to double tap those reset pads with a jumper to clear it completely and make the drive connect as "Arduino", then if you want CP, you copy over the *.UF2 file for the Xiao.  I've switched back and forth between CP and Arduino IDE and the double tap on the reset pads have been key.

 

If your code won't compile, have another glass of bourbon. Eventual the problem will be solved.


ReplyQuote